[RESOLU]Défaut fréquence RAM

Statut
La discussion n'est pas ouverte à d'autres réponses

J3FF25

Aguerri
Bonjour,

Ayant récemment fait l'acquisition de la NZXT N7 Z390, je rencontre un souci avec ma RAM (Corsair Dominator Platinium 4x4 3000 MHz). Ma CM refuse entièrement le profil XMP (bootloop à chaque fois) et même si je fixe manuellement la valeur, le résultat est identique. Code BIOS 55 correspondant à "pas de mémoire installée". Mes barrettes restent par défaut à 2132 MHz. Par ailleurs, j'ai créé un ticket sur le site constructeur en anglais. Je suis ddésemparé.

Je viens vous sollicité pour un peu d'aide avant de la renvoyer pour changer de marque. Me reste quelques jours...

Merci aux prochains qui viendront me filer un coup de main, quel qu'il soit.
 

Gamer246

OCPC Modérateur
Membre du Staff
Regarde si ta référence ram (numéro de série) figure dans ce document : Compatibilité RAM

Si ce n'est pas le cas, il y a de fortes chances que tes rams n'aient pas passé les tests du constructeur sur sa carte mère et cela explique tes problèmes.
 

J3FF25

Aguerri
Déjà, merci d'être passé :).

J'ai déjà vérifié la liste des QLV et la 3e ligne est identique à la mienne : CMD32GX4M4B3000C15 sauf que moi c'est 16 Go et non 32.

Dans le BIOS, j'ai bien le profil XMP, il reconnait les bons timing, 3000 MHz sont bien affichés sauf sous Windows, je suis en 2132 cf le screenshot (=>https://zupimages.net/up/20/02/9ibf.jpg)

Je comprends vraiment pas et si ça continue, je vais finir par ramener la CM. Avant, sur ma Z370 MSI avec ce même proco', tout fonctionnait bien. Je sèche...
 

aTx

Super Modo OCPC
Membre du Staff
Salut @J3FF25

Ton bios est-il à jour avec le dernier en date ?

As-tu testé également avec une seul barrette à 3000Mhz pour voir si celui-ci démarre sur Windows ?
 

J3FF25

Aguerri
C'est la première chose à laquelle j'ai pensé. Malheureusement, je possède déjà la dernière version du BIOS (v1.0.2).

Je viens de faire le test avec une seule barrette, sans succès. Toujours à 2132 MHz sous Windows.
 

Dragon33

Membre
Salut @J3FF25

Je sais pas si cela peut t'aider, mais au cas où ^^.
Dans ton bios de cm là où tu peux gérer tes rams etc.
Tu as normalement le profil xmp et l'option de choisir manuellement la fréquence que tu veux.
Est ce que tu as l'option Dram Timing Mode ? cette option te permet d'activer Link , Unlink et Auto.

Si oui, essaye de :
- active le profil xmp et regarde si la fréquence est mise à 3000 MHz dans le bios ( regarde aussi si tu as plusieurs profils xmp ).
- met tes rams manuellement à 3000 MHz.
- Dans Dram Timing Mode met l'option Auto.

Save et boot.
Une petite photo de ton bios la où tu peux gérer la fréquence de tes rams serait pas de refus ^^.
 

J3FF25

Aguerri
@Dragon33 Comme écrit plus haut, j'ai déjà tenté de fixer manuellement la valeur. Dans le BIOS, l'unique profil XMP est bien reconnu, les timings correctes, CPU-Z le confirme et pourtant, sous Windows rien y fait :(.
=> https://zupimages.net/up/20/02/37pi.jpg
=> https://zupimages.net/up/20/02/xb2v.jpg
=> https://zupimages.net/up/20/02/84so.jpg

@PAPY => https://zupimages.net/up/20/02/bkwm.jpg

Peut-être, dois-je fixer les lignes de "advance timing configuration" dans l'onglet des timings de la RAM ?

L'hébergeur interne est dead ? Malgré mes .jpg à la centaines de ko chacune, il refuse de me les prendre, soit disant trop lourdes...
 

Dragon33

Membre
@J3FF25
Oui j'ai vu, mais c'était pour dire en même temp , xmp activé + fixer manuellement la valeur à 3000 MHz.

Dans Memory de cpu-z celui t'indique bien que tes rams sont bien à 3000 Mhz , d'où le 1500 Mhz.
Donc pour moi c'est bon, tes rams sont bel et bien à 3000 Mhz.
Attend la réponse de Papy, mais je pense qu'il te dira la même chose ^^.

Sinon tu as toujours le Code BIOS 55 et le bootloop ?

Peut-être, dois-je fixer les lignes de "advance timing configuration" dans l'onglet des timings de la RAM ?
Tu peux toujours essayer, désactive xmp, monte tes rams manuellement à 3000 Mhz va dans DRAM timing control et fixe les valeurs de ton profil xmp dedans.
D'ailleurs dans advance timing control, tu peux pas choisir un mode Auto ?
 
Dernière édition:

J3FF25

Aguerri
Je n'ai plus de code d'erreur ni de bootloop, sinon je pourrais pas poster tous ces renseignements avec les bonnes valeurs :).

Je ne comprends pas comment 1500 MHz sous CPU-Z puisse correspondre à 3000 MHz des barrettes dont tu fais allusion... Si tel est bien le cas, comment se fait-ce que sous HWMonitor (cf le screen plus haut) indique lui 2132 MHz ? Même sous CAM d'ailleurs (après, la fiabilité de ce soft' j'y crois très moyen). Je m'y perds là-dedans.

Pour en revenir à l'onglet Advance Timing Control, il n'y a aucun mode Auto ou je ne sais quoi. Toutes les options présentes dedans figurent sur les screens.

Merci bien tous cas.
 

Dragon33

Membre
Je ne comprends pas comment 1500 MHz sous CPU-Z puisse correspondre à 3000 MHz des barrettes dont tu fais allusion
Cpu-z t'affiche la fréquence totale divisée par 2. Pour faire simple, quand on est sur windows, tu divisera tout le temps ta fréquence totale par 2.

Exemple de mon cas : mes rams sont cadencées à 2133 Mhz, dans cpu-z , c'est affiché pour chacunes de mes rams : 1066.5 Mhz.

Voilà un lien d'explication : https://overclocking-pc.eu/forums/threads/resolu-ram-cadence-a-1200-mhz-au-lieu-de-2400.64326/

comment se fait-ce que sous HWMonitor (cf le screen plus haut) indique lui 2132 MHz ?
Je pense que c'est peut être la valeur par défaut qui est indiquée et non la valeur réel ? en gros c'est juste un titre et non une valeur.
Pour cam si tu regarde bien y'a marqué "Fréquence par défaut" et en dessous 1066 Mhz, donc comme on sait que c'est divisé par 2 le totale, 1066 X 2 = 2132 Mhz , ce qui correspond au titre donné dans Hwmonitor.

Pour finir, par défaut tes rams doivent sûrement être à 2132 Mhz donc 1066 Mhz sous windows.
Ton profil xmp, lui met bien tes rams à 3000 Mhz donc 1500 Mhz sous windows.

Si tu veux test, désactive le profil xmp et met en par défaut.
Check sur cpu-z dans memory tu verra la valeur Mhz.
Check sur hwmonitor voir si le titre à changer, pour les rams ^^.
 

PAPY

Mega Super Géant
selon cpuZ Tes ram sont à 3000 mhz ! Chez moi c'est la même chose, le spd ne donne que des indications sur des configs possibles, il te faut te fier à memory qui indique le fréquence en temps réel ! Qui ici est bien à 3000 !
 

J3FF25

Aguerri
Ce qui confirme donc les dires de Dragon33 à propos des 1500 MHz affiché par CPUZ ?

En résumé, au vu des screens et des valeurs de CPUZ, aucune anomalie ? Tout fonctionne parfaitement ?
 

aTx

Super Modo OCPC
Membre du Staff
Pour la mémoire vive c’est effectivement bien une division par 2 qu’il faut effectuer, tu possèdes des barrettes 3000Mhz alors tu as 1500Mhz montant et 1500Mhz descendant, dans le commerce c’est marqué 3000Mhz car c’est plus vendeur, c’est ça le marketing ;)
 

Dragon33

Membre
+1 @aTx , comme sur un autre post y'a eu de bonnes explications sur les rams, me suis permis de mettre le lien dans le comm en haut.

Je sais pas, si il'y a sur le site, une explication pour les fréquences des rams etc, si c'est pas le cas, je serai d'avis que une personne si connaissant bien poste un sujet par rapport à cela :).
Cela permettra au gens de mieux comprendre et de régler correctement leurs fréquences pour les rams.
 

J3FF25

Aguerri
Me v'là bien éclairé et rassuré par vos informations ! J'ai appris... Merci beaucoup à tous les contribuables, c'est toujours un plaisir de venir chercher de l'aide ici .
 
Statut
La discussion n'est pas ouverte à d'autres réponses
Haut