piste Activer le PCI-E 3.0 sur GTX680 sur SB-E X79

Statut
La discussion n'est pas ouverte à d'autres réponses

Sly Sword

OCPC Administrator
Membre du Staff
Salut @tous :)


Attention : avant de modifier votre registre veuillez bien à faire une sauvegarde.

L'auteur de ce tuto et le forum overclocking-Pc ce dégagent de toutes responsabilités.

Cette activation est uniquement possible via le registre et sur les plateformes X79 intel compatible avec le Gen3, donc une carte graphique Gen3 avec une carte mère Gen3, et cela même avec un CPU de type SB-E 3960K ou 3930K.


Cette manipulation seras à répéter si vous désinstaller complètement vos driver, et les réinstallés :)


1/ exécutez "regedit" en tant que administrateur

2/puis allez ici :


HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Video \ {GUID} \ 0000

Pour trouver le registre "GUID" faite recherche puis tapez " GUID "

3/ Une fois cela fait créez une nouvel clé registre dans la partie de droite "value DWORD"


4/ Puis renommez là " RMPcieLinkSpeed " ( avec les majuscules comme indiqué !!!)

5/ Une fois réalisé, faites "modifier" et toujours en mode hexadécimal , changez la valeur 0000 par "0004" et faites Entrer

6/ Fermé la base de registre et redémarrez le PC




Pour vérifier si l'activation a bien réussie, il vous suffirat d'ouvrir GPU-Z 0.60 et de lancez le petit bench via le boutton "?" à droite de l'indicateur "Pci-E"


Regarde la pièce jointe 32619


Edit : :hat-1194: à Eikichi et Simous qui ont partagés leur recherches effectuées sur les nombreux forums :sourire-4e62:

Edit 2: Et cela fait bientôt 2 semaines que je le test en PCi-E 3.0 H24 et en Bench ;)

Edit 3: Activer en SLI Merci Simous ;)

pour le sli , tu fait la manipe comme tu fait pour la premiére cg , ensuite du desactive la premiére carte via le switch " pci express 1 " sur ta cm , tu branche l'ecran sur la deuximeme , tu refait la méme manipe que pour la premiére , tu reboot , et tu réactive ton pci express 1 de ta premiére cg et tu rebranche ton ecran sur la premiere
 
Dernière édition:

Prox

Aguerri
Même pas besoin d'attendre le Ivy Bridge sur le LGA2011 du coup :ko-1c3a:

Merci pour la news :hat-1194:
 

Sly Sword

OCPC Administrator
Membre du Staff
attention ça ne va pas non plus activer le 8Gbs mais juste ma permit d'avoir un gain de +/- 400pts avec ma GTX680 au fréquence @stock ;)
 

Sly Sword

OCPC Administrator
Membre du Staff
je sais plus trop en faite mais come tu le sais seule les archi Ivy exploite réellement le Gen3 ;)
 

Amilgaoul

Expert
arf quelque chose me fait de l'oeil, mais oui c'est bien une GTX680 OMG.

Vas dans le métro satanas :mdr3:.


:topicalacon::topicalacon::topicalacon:
 
G

guest2

Guest
Et moi je pensais que finalement Ivy-E n'était pas prêt de voir le jour :doh-454d:

:wobble-18a4::wobble-18a4:
 

TitiDevil

Membre
Bonjour,

je ne sais pas où poser la question .... désolé d'avance pour le HS

Est ce qu'il y a un petit tuto pour les OC des 680 gtx, avec leur histoire de gpu boost etc ... je ne sais pas à quoi m'attendre. Tension max etc ...

Merci :jap:
 

Pro.Kable

Membre
Salut,

Moi j'ai fait comme indique mais sa fonctionne que pour une seul carte alors que j'ai un SLI :017:

Vous avez un idée d'ou viens le problème ?

Merci d'avance
 

simous

<b><font color="#2eb650">Testeur Matos-OCPC</b></f
Salut,

Moi j'ai fait comme indique mais sa fonctionne que pour une seul carte alors que j'ai un SLI :017:

Vous avez un idée d'ou viens le problème ?

Merci d'avance
pour le sli , tu fait la manipe comme tu fait pour la premiére cg , ensuite du desactive la premiére carte via le switch " pci express 1 " sur ta cm , tu branche l'ecran sur la deuximeme , tu refait la méme manipe que pour la premiére , tu reboot , et tu réactive ton pci express 1 de ta premiére cg et tu rebranche ton ecran sur la premiere
 

Pro.Kable

Membre
pour le sli , tu fait la manipe comme tu fait pour la premiére cg , ensuite du desactive la premiére carte via le switch " pci express 1 " sur ta cm , tu branche l'ecran sur la deuximeme , tu refait la méme manipe que pour la premiére , tu reboot , et tu réactive ton pci express 1 de ta premiére cg et tu rebranche ton ecran sur la premiere
Merci l'ami sa à marcher :pouce1-1a0b:
 

choucroute70

Membre Junior
Salut. Juste une question, si ça marche pour un SLI ça devrait marcher pour un cfx non ?

Aussi, tu penses que les perfs graphiques 3.0 sur le sandy sont débloquées complètement ? (normalement si c'est débloqué, c'est débloqué non ? ya pas de un petit peu débloqué :017:...) Tout ça pour savoir j'attends l'IB-E ou GO le SB-E?
 

eikichi

OCPC Membre Premium
GOLD Team Member - VIP
aucun intérêt sur les ati 7xxx car elles sont reconnues déjà en 3.0 single ou cf sur le x79, z77 .
 

simous

<b><font color="#2eb650">Testeur Matos-OCPC</b></f
D'autres retours sur : Activer le PCI-E 3.0 sur GTX680 sur SB-E X79 ?
Que se soit avec une ou plusieur cg , quasiment aucune différence entre le 2.0 et 3.0 autant en terme de fps dans les jeux qu'en terme de point dans les bench 3d , quelques souci en 3.0 au niveau des maj des pilote nvidia où tu es obliger de modifier des fichiers du pilote dans le registre manuelement pour que le nouveau pilote ne plante pas
 
Statut
La discussion n'est pas ouverte à d'autres réponses
Haut